Jump to content

Order, Offset and Limit queries are not working


Luigi

Recommended Posts

Hi,

maybe I'm doing it wrong, but since sometimes it worked, I would like to ask you for help.

I started ordering "asc" and "desc" in the browser UI query field in the version view

link like "%_comp_%" order by link asc

but the query was not ordering anything.

I tried in the task query in the task view like in your example

name = "animation" order by end_date desc

but the query did not order anything

I tried then with offsetting and limiting versions in the browser UI in the version view

link like "%_comp_%" limit 10

The first time it worked for a second, showing just the first 10 results.

After I changed the limit to 15 the result was 0

By changing the query limit back to 10 the result was still 0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...