SSL warning
1 1

2 posts in this topic

Hi!

got connect for nuke working, but a bit slow.

This ssl warning might be the issue.

"C:\Program Files\ftrack-connect-package\common.zip\requests\packages\urllib3\util\ssl_.py:132: InsecurePlatformWarning: A true SSLContext object is not available. This prevents urllib3 from configuring SSL appropriately and may cause certain SSL connections to fail. You can upgrade to a newer version of Python to solve this. For more information, see https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings"

Using:
Python-2.7.11
PySide-1.2.4

Any ideas what it might be?

nuke_connect_warning.jpg

Share this post


Link to post
Share on other sites

Hi Anders, welcome to the forums! This is outlined in our API section here: http://ftrack-python-api.rtd.ftrack.com/en/stable/security_and_authentication.html#insecureplatformwarning

AFAIK there is no really good solution to solve this in Nuke as you do not have complete control python environment.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1