ghost action
1 1

4 posts in this topic

Hi,

i run in strange issue lately. During setup of new Action somehow happens, that one version of this action "baked", sorry for this expression, but i cant find better.

This ghost action appears, even if there is no ftrack-connect running.

At first I thought that it was just duplicated action, caused by wrong register setup (the action appears twice). But after i renamed label, it stayed there with previous name. Everybody sees this non-existing action, even with no ftrack-connect running (in that case this is the only available action). It obviously starts my old code,  but the script file itself no longer exists on the server.

If i run ftrack-connect with console, every action is properly registered and there is no mention about this "ghost" action.

Is there anyway how to discover from where this action is coming? Is there any kind of cache of actions directly in the ftrack-web (i mean on website)? For example where is stored "Recent" actions?

Do you have any idea what happend?

Thank you for any help

Share this post


Link to post
Share on other sites

There are mostly likely a process somewhere that is emitting this action. I usually close all my python process to make sure.

If multiple people are seeing this action, it could be that the action is not set to discover on the user who started it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1