ftrack_api InsecureRequestWarning
0

4 posts in this topic

Hi,

I'm starting to use the new API, but I keep getting warnings like this: 

 

C:\...\Lib\site-packages\requests\packages\urllib3\connectionpool.py:768: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.org/en/latest/security.html
  InsecureRequestWarning)

 

 

I followed the url in the warning message, but in this case, it's not very helpful in fixing the issue. I tried installing pyOpenSSL, but that didn't work. I would prefer not to ignore these warnings since the documentation says it's "strongly discouraged".

Share this post


Link to post
Share on other sites

Hi there,

 

Could you open a support case via support@ftrack.com to provide more information about your setup (operating system, python version, ftrack api version etc.)

 

Note that this is most likely related to an event hub request that is issued and we have a ticket in our backlog to address this.

 

cheers,

 

 

Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0