Encoding media with exr sequences
0

4 posts in this topic

Hi there,

When I tried to generate a reviewable video using 

version.encode_media('d:/beauty/lgt.beauty.%d.exr [1001-1003]')

I got an exception:

File "V:\TD\thirdparty_packages\ftrack_api\session.py", line 2288, in encode_media
  result = self.call([operation])
File "V:\TD\thirdparty_packages\ftrack_api\session.py", line 1654, in call
  raise ftrack_api.exceptipn.ServerError(error_message)
ServerError: Server reported error: AttributeError('NoneType' object has no attribute 'filetype')

If I call it using one frame it works. i.e

version.encode_media('d:/beauty/lgt.beauty.1001.exr')	# good

I also tried using ftrack-connect, it uploaded without problem but didn't generate the reviewable component. And I didn't manage to find any relevant log from ftrack log files.

By the way it works fine with .mov file.

Any thoughts? Thanks.

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0