Refreshing issues from FTrack v4.
2 2

4 posts in this topic

  1. When an user changes any task status, it's not automatically updated in any other browser, and it requires manually refreshed. This behaviour is using the same user.
  2. When uploading a version in any object or task, after message "File uploaded successfully" browser not show the thumb and is gray while not done refresh manually. http://prntscr.com/li8sd2
  3. Automatically populate thumbnails is not working now.
  4. When an user try to open a component, browsing in properties panel, Components panel is freeze showing "reload" icon. http://prntscr.com/li9k1c

Share this post


Link to post
Share on other sites

Hi Alberto,

We see you have reached a limit in the number of connections to the event server, so we've doubled it for now but you should investigate why this is happening. It usually happens when a lot of API connections are created. How can we be of more help?

Cheers,

Dan

Share this post


Link to post
Share on other sites

Thank you so much for replies.

We have a third party application that gets data from ftrack database, now is stopped and point number 2 is still not working. It generates stalled jobs encoding image (jpg).

However our pipeline is the same from Ftrack v3, then all was working right. Maybe limit of connections to the event server has been decreased for v4?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
2 2