PDF exports fail everytime
1 1

5 posts in this topic

Hi,

 

It looks like you are trying to use a local file as export logo, which the server cannot access. I've added a ticket for this since it should present an error message if this occurs.

 

To make the logo work it has to be a valid url.

For example: https://ftrack.com/ftracklogo.jpg

 

Let me know if that helps.

 

Cheers,

Share this post


Link to post
Share on other sites

Ok, I will look into that. So then would that also be an issue with the shot thumbnails? Those are all local files that were drug into the ftrack UI as well.

 

Having to keep all of our images online separately from it's related ftrack data is not really ideal for me. Having things in a central location makes life easier. :) This may be more of a feature request I guess then. Thanks.

Share this post


Link to post
Share on other sites

Apologies, I apparently was confusing the main project graphic for the export logo. I just came across the option in the settings for the export logo path entry, of which was a local file as you mentioned. I removed that path and the PDF now exports just fine. Disregard my shot thumbnail question. I just got that answer a moment ago too. Thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1