Connect Not working in Maya 2018.1 and Adobe 2017 series
3 3

18 posts in this topic

New on Ftrack.

 

Using connect to open maya 2018.1 but holding in Maya Loading..... and did not continuous.

Same process Working in Maya 2014.

 

For Adobe, the connect could open the software but could not find fTrack tab.

 

Any hints there? Thank you.

Share this post


Link to post
Share on other sites
4 hours ago, arsancube said:

For Adobe, the connect could open the software but could not find fTrack tab.

For Adobe products you'll need to install the addon first, more information can be found here: http://ftrack-connect-spark-adobe.rtd.ftrack.com/en/stable/getting_started.html

As for Maya 2018, does it get stuck on the loading screen and no errors? 

Share this post


Link to post
Share on other sites
3 hours ago, Mattias Lagergren said:

For Adobe products you'll need to install the addon first, more information can be found here: http://ftrack-connect-spark-adobe.rtd.ftrack.com/en/stable/getting_started.html

As for Maya 2018, does it get stuck on the loading screen and no errors? 

For Adobe, it is showing the error "Cannot find required data from database. The extension will not be installed." during installation in Adobe Extension Manager. Thank you.

Share this post


Link to post
Share on other sites

Hi,

For the adobe integration, Adobe Extension Manager has been deprecated. You should use Adobe Add-ons to manage extensions for the 2015 release and newer of Creative Cloud.

Please see the instructions in the link Mattias sent you. If you are having issues, try the manual approach using ZXP installer (You can download the extension from ftrack.com/adobe) or see this troubleshooting guide from adobe.

Regards,
Lucas

Share this post


Link to post
Share on other sites
10 minutes ago, Lucas Correia said:

Hi,

For the adobe integration, Adobe Extension Manager has been deprecated. You should use Adobe Add-ons to manage extensions for the 2015 release and newer of Creative Cloud.

Please see the instructions in the link Mattias sent you. If you are having issues, try the manual approach using ZXP installer (You can download the extension from ftrack.com/adobe) or see this troubleshooting guide from adobe.

Regards,
Lucas

It works through ZXP installer. 

How about Maya issue? Thz.

Share this post


Link to post
Share on other sites

Hi, I'm having the same problem here.
I can't install the Photoshop extension, its seems the Photoshop version need to be between v16.0 and 19.9, and I'm running Photoshop CC 2018 v19.0 ... GG Adobe !
And I cant even lunch Maya 2017 update 4, if Ftrack connect.

I've try for several hours, search over the internet and the ftrack doc, but find nothing, especially for Maya. For the Adobe extension if I need to uninstall all apps and reinstall, it will be a "hell no" !


Can you help us ?

Share this post


Link to post
Share on other sites

Hi,

For Adobe, Did you try using the manual installation using ZXP installer as mentioned above?

For Maya,  what issues are you seeing? Does the integration appear in ftrack Connect? Are you able to launch the action?

Regards,
Lucas

Share this post


Link to post
Share on other sites

Hi,

 

For the latest version of the Adobe product (CC 2018) ZXP installer didn't seems to work at all. 
If you need to install an add-ons on these version. Under Adobe CC desktop apps, you need to enable all the notification (OS apps etc) enable the CC share files and install Adobe Extension Manager. Finally on the Adobe addons website, uninstall the ftrack addons, wait a couple minute, re-install ftrack addons. Chech on Adobe CC apps news feed, check if the installation was successful.

For Maya 2018.1, it had worked once, but now it freeze on the loading screen (around of 180Mo of ram usage). The application appears in ftrack connect and I can lunch Maya 2018.1 threw it.

Regards. 

Share this post


Link to post
Share on other sites

Maya 2018, do not start in some cases, its pretty weird.  Cant be lunch with some users (admin user).

And while using fTrack to start Maya 2018.1, it override some part of the maya env variable. And disable some of our production script. 
If using fTrack, is one step forward and four backward ...... 

How can I patch this, forbid fTrack to disable our script, and what fTrack is patching to manually lunch it in Maya without fTrack connect ?

exemple : 

Failed to execute userSetup.py
Traceback (most recent call last):
  File "C:\trunk\lightshader\maya\scripts\userSetup.py", line 1, in <module>
    from lightshader.qt.interface import LSMenu
ImportError: No module named lightshader.qt.interface

Share this post


Link to post
Share on other sites

I also have the same issue with Maya 2018.1.  I'm on windows 10.  Maya 2017 works fine.  I get the Maya splash screen and then Maya hangs with no information to debug the process.

I'm installed the 2017 redistro and still have the issue.

 

-Dave

Share this post


Link to post
Share on other sites

Hi - this thread seems dead, so did everyone using Maya 2018 just give up? Or find a solution? If there is a solution please share it out. I was very excited that Ftrack was so easy to set up and start using with PS and AE, but I need it to work with Maya 2018.

If it will not, it's a non-starter for me.

 

Share this post


Link to post
Share on other sites
Hi Kat,

We have identified one issue that was fixed in version 0.7.4 of connect. Since that release everything is working as expected within our test environments with maya 2018.1 running on windows 10, we do however have one customer, that we are aware of, running windows 7 that is still experiencing issues ( although it appears to be something other original issue but with a similar result ).

We are continuing trying to debug the issue but it is a slow process as we are not able to replicate the issue locally.  Could you tell us more about your environment, version of connect, exact version of maya and windows version.

cheers

Eric

Share this post


Link to post
Share on other sites

Hello Eric,

I am using Windows 7 Pro and latest version of FTrack connect which i have download today.
Its working with Maya 2017 with ftrack menu but Maya 2018.2 its not working. it get stuck on the loading screen and no error like a Hang. 
But if i load the Maya normally without Ftrack connect its working perfect.  
Does any one found the solution. ? ftrack support team still yet to fix this??   as this post from 2 nov 2017 . 
arsancube Posted. 

Regards,
Pramod

Share this post


Link to post
Share on other sites
2 hours ago, Pamulighter said:

Hello Eric,

I am using Windows 7 Pro and latest version of FTrack connect which i have download today.
Its working with Maya 2017 with ftrack menu but Maya 2018.2 its not working. it get stuck on the loading screen and no error like a Hang. 
But if i load the Maya normally without Ftrack connect its working perfect.  
Does any one found the solution. ? ftrack support team still yet to fix this??   as this post from 2 nov 2017 . 
arsancube Posted. 

Regards,
Pramod

Hi Pramod, 

We resolved an other issue in regards maya 2018 and windows in version 0.7.5 ( turned out to be issues with the QtWebWidgets library ), the client we debugged that issue with have since reported that it is working for them with both 2018.1 and 2018.2 of Maya. Could you open a support case as it would be great if we could gather some additional information about your environment.

Sorry for the inconvenience but it is tricky to debug a issue we are unable to recreate in our own environment.

cheers

Eric

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
3 3