Jump to content

Search the Community

Showing results for tags 'feedback'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Company news
    • General announcements
  • ftrack Studio (main app)
    • General discussion
    • Feature requests
    • API
    • Help
    • Actions and Widgets
    • ftrack Go
  • ftrack Review
    • General discussion
    • Feature requests
    • Help
  • Connect and Integrations
    • Releases
    • General discussion
    • Feature requests
    • Early Access Integrations & Connect
    • Help
  • Advisory Forum
  • Tech preview
    • API

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests

Found 2 results

  1. Hello, I wanted to ask if it's possible to see the client feedback associated to an AssetVersion in a Shot. Let me explain my case: In my Task view, I have all the shots with tasks of my project, and there are a few of them that have client feedback notes. I know that if I click on settings -> Attributes -> Notes -> Notes (Client feedback) I will see the client notes the client made on that shot or in its tasks. My problem is that I want to see the client feedback that was made on one (or various) AssetVersions of that shot. Is that possible? Thanks in advance.
  2. I use the notes function on 'tasks' ALL the time, to give feedback on shots, but they are usually extensive (so maybe 5 notes rather than 1). I want them spaced out on separate lines to make them easier to digest. I find it frustrating already that just pressing 'return' to start a new line doesn't translate and will mean when viewing the note the text is just a solid block. So I have been using bullet points (list items) anytime I want to start a new line. This is largely fine but sometimes I don't want the note to be a list item. but also, the bullet points don't always work, sometimes they view as bullet points, sometimes it just displays it as a block of text with hyphens thrown in there. I've tried experimenting with things that might be causing this but cannot find a pattern. is there something that I'm missing or doing wrong? Why is the way the text displays so inconsistent?
×
×
  • Create New...