intelyuxiang

Members
  • Content Count

    4
  • Joined

  • Last visited

About intelyuxiang

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. and how to make sure whether this ftrack_client.py work
  2. our unity version is 2019.3.8f1. we launched it from unity connector ,and dig into init.cs 's code . it seems that the $"{resourcePath}/scripts/ftrack_client.py" does not start correctly. we also checked the windows background for this ftrack_client.py, it did not appear in task manager list.
  3. Package from git URL 。unity 1.0.0 -rc2 Error: FtrackException: The ftrack client could not connect successfully. UnityEditor.Ftrack.ConnectUnityEngine.Client.EnsureClientProcess () (at Library/PackageCache/ftrack-connect-unity-plugin@5d73de1e73/Editor/Init.cs:143) UnityEditor.Ftrack.ConnectUnityEngine.Client.EnsureClientProcess () (at Library/PackageCache/ftrack-connect-unity-plugin@5d73de1e73/Editor/Init.cs:139) UnityEditor.Ftrack.ConnectUnityEngine.Client.EnsureClientProcess () (at Library/PackageCache/ftrack-connect-unity-plugin@5d73de1e73/Editor/Init.cs:139) UnityEditor.Ftrack.ConnectUnityEngine.Init.InitFtrack () (at Library/PackageCache/ftrack-connect-unity-plugin@5d73de1e73/Editor/Init.cs:189) UnityEditor.EditorApplication.Internal_CallDelayFunctions () (at <bd2913165a514bbe8b0dffcb5ea8ff39>:0)
  4. Hi I am Cobra! About the environment required by frack connect unity plugins. Unity 2019.3.8f1 , python2.7.17 Unity Package Manager: python for unity version 2.0.1 ftrack connect unity engine version 1.0.0-rc (But the unity annotation version number is still 0.1.0 ) But I encountered a problem that unity scene files cannot be published, 25% will stop! No error!